JSNレンタルサーバーからのお知らせです。

Just-Size.Networks ロゴ

新着情報

2016年12月07日

お客様各位

Just-Size.Networks

PHP最新バージョン「PHP7.1」に対応しました

平素は、Just-Size.Networksをご利用いただき誠にありがとうございます。

PHPの最新バージョン「PHP7.1」に対応いたしました。
多くの改良や機能追加が行われ、2016年12月01日にリリースされたバージョンになります。

対応サーバーについて

次のサーバーで PHP7.1 に対応しております。

エコノミープラン

 ec013サーバー以降

サブドメインプラン

 sd009、sd010、sd012サーバー以降

バージョンの切り替えについて

設定ファイル .htaccess の設置ディレクトリ内で PHP7.1 が動作致します。

.htaccess 設定例

AddHandler php7.1-script .php

詳細につきましては、マニュアル「PHPについて」をご参照ください。
http://www.just-size.net/support/manual_cgi_ssi_php.php#php

PHP5.x系、PHP7.0系と互換性のない変更が含まれており、リリースされた直後の為、PHPスクリプト側で対応していない事があります。ご利用の際はご注意ください。

お問い合わせ窓口

http://ssl.just-size.net/form/


今後とも何卒よろしくお願い申し上げます。