JSNレンタルサーバーからのお知らせです。

Just-Size.Networks ロゴ

新着情報

2019年04月05日

お客様各位

Just-Size.Networks ロゴ

新バージョン WordPress5.2 のご利用について

平素は、Just-Size.Networksをご利用いただき誠にありがとうございます。
ブログツール WordPress をご利用のお客様にご案内致します。

今月末に新しいバージョン WordPress5.2 がリリースされる予定です。
今回の新バージョンでは動作要件が変更となります為、ご利用のPHPバージョンのご確認をお願い致します。

動作要件について

セキュリティ上のリスクや表示速度にも影響致します為、可能な限り、最新バージョン PHP7.3 のご利用をお願い致します。

WordPress5.1 まで

動作要件は PHP5.2.4以降 です。
PHPのバージョンが低い環境で WordPress5.1 をご利用の場合は、管理画面に「PHPの更新が必要です」と表示されます。お早めにPHPバージョンの切り替えをお願い致します。

WordPress5.2 から

動作要件が PHP5.6.20以降 に変更となります。
動作要件を満たしていない場合は WordPress5.2 へのアップグレード機能が動作しません。

PHPバージョンについて

エコノミープランでは PHP5.6未満 のご提供を終了致しました。
但し、ご希望のお客様には個別に PHP5.2~5.5 を有効化しております。お早めにバージョン切り替えをお願い致します。

サブドメインプランでは PHP5.6未満 のご提供を順次終了しており、対象となるお客様に順次ご案内をお送りしております。

マニュアル「PHPについて」

https://www.just-size.net/support/manual_php.php

WordPress公式ブログ「PHP 最低必須バージョンの変更」

https://ja.wordpress.org/2019/04/03/minimum-php-version-update/

WordPress5.2 がリリースされ次第、各サーバーでの動作確認、マニュアル更新、自動インストール機能への対応を順次行ってまいります。

PHPバージョンがご不明な場合や、バージョン切り替えのご相談等がございましたらお問い合わせ窓口よりご連絡ください。
今後とも何卒よろしくお願い申し上げます。