JSNレンタルサーバーからのお知らせです。

Just-Size.Networks ロゴ

新着情報

2018年09月13日

お客様各位

Just-Size.Networks ロゴ

WordPressのプラグイン「Duplicator」をご利用のお客様へ

平素は、Just-Size.Networksをご利用いただき誠にありがとうございます。

ブログツール WordPress のプラグイン「Duplicator」をインストールされているお客様にご案内いたします。
このプラグインに深刻な脆弱性が発見されております。
修正バージョンがリリースされておりますので、バージョンアップをお願い致します。
また、バージョンアップだけでは対策が不十分な場合がございます。下記のご参照をお願い致します。

< 記 >

プラグインの動作により作成されるファイル「installer.php」及び「installer-backup.php」の脆弱性により、不正アクセスが発生する危険性があります。

対策について

WordPress 管理画面のメニュー「プラグイン」より、「Duplicator」のバージョンをお確かめください。
脆弱性が存在するバージョンは「Duplicator 1.2.40 以下」になります。
修正されたバージョンは「Duplicator 1.2.42」になります。

次に、「installer.php」及び「installer-backup.php」がサーバー内に残っている場合は、削除をお願い致します。

また、WordPress 本体のバージョンが最新になっているか、併せてご確認ください。

マニュアル「WordPress セキュリティ対策」

https://www.just-size.net/support/manual_cms_wp.php#security

今後とも何卒よろしくお願い申し上げます。

以上です。