JSNレンタルサーバーからのお知らせです。

Just-Size.Networks ロゴ

新着情報

2016年07月06日

お客様各位

Just-Size.Networks ロゴ

「PHP7.0」「PHP5.6」に対応しました

平素は、Just-Size.Networksをご利用いただき誠にありがとうございます。

PHPの最新バージョンとなります「PHP7.0」「PHP5.6」に対応いたしました。
また、一部サーバーでは「FastCGI」「OPcache」にも対応しております。

詳細につきましては、下記URLのマニュアル「CGI SSI PHP について」をご参照ください。
http://www.just-size.net/support/manual_cgi_ssi_php.php

「PHP5.6」について

最新バージョン PHP5.6.23(CGI版)をご利用いただけます。

「PHP7.0」について

最新バージョン PHP7.0.8(CGI版)をご利用いただけます。
PHP5系と比べて2倍以上高速化され、大幅に低負荷化されたバージョンです。

「FastCGI版」について

エコノミープランの対応サーバーにてご利用いただけます。
有効化していただく事で、従来のモジュール版PHPと同等の速度で実行できるようになります。

「OPcache」について

「FastCGI版」にて、標準で有効化されています。
PHPの初回実行時にキャッシュを作成し、以降の実行を高速化するPHPモジュールになります。


ご不明な点等がございましたらお気軽にお問い合わせください。

お問い合わせ窓口

http://ssl.just-size.net/form/

今後とも何卒よろしくお願い申し上げます。