よくあるご質問「「Drupal」は使えますか?」

Just-Size.Networks ロゴ

「Drupal」は使えますか?

サブドメインプランエコノミープラン

Drupal(ドルーパル)につきましては、各サーバーで動作要件を満たしておりますが、一部のサーバーで正常に動作しないことがあります。
設置、運用に関しましては、サポート対象外となりますのでご了承ください。

Drupal バージョンについて

Drupal8系

動作要件は PHP 5.5系~7.0系 + MySQL5.5系 です。

エコノミープランをご利用のお客様

ec015サーバー以降 にて動作致します。
FastCGI版PHPMySQL専用サーバーをご利用ください。

サブドメインプランをご利用のお客様

sd014サーバー以降 にて動作致します。
PHP7.1系、又はPHP7.2系が標準になりますので、正常に動作しない場合はCGI版PHPの5.6系、7.0系をご利用ください。

Drupal7系

動作要件は PHP 5.2~7.0系 + MySQL5.0系、MySQL5.1系 です。

全サーバーで動作致します。
正常に動作しない場合は、CGI版PHPの5.6系、7.0系をご利用ください。

Drupal6系

開発元によるサポートが2016年2月に終了しております。ご利用のお客様は、Drupal7系、8系への移行をご検討ください。

インストールについて

ファイル数が多いため、圧縮されたファイル drupal-8.x.x.zip をアップロードしていただき、ファイル管理ツールでの解凍をお勧め致します。

Drupal8系

メモリー使用量が多いため、インストール前に設定変更が必要となる事があります。

CGI版PHPでの設定例

設定ファイル:/home/USER/public_html/drupal8/.user.ini
設定内容:memory_limit = 64M

Drupal7系

インストール時に日本語を選択された場合、翻訳ファイルの読み込みに時間が掛かり、インストール処理が中断してしまう事があります。 この場合は、インストール後に日本語化を行ってください。

関連ページ

サブドメインプランエコノミープラン

ウェブ制作について

FAQ番号 291

印刷する

このFAQのご意見をお寄せください

  • お客様からのご意見、ご要望を基に、サービスの向上に取り組んでまいりますので、是非ご意見をお聞かせください。
  • このフォームからお送りいただきました内容へのご返信は出来かねます。ご返信をご希望のお客様は、お手数ですが、お問い合わせ窓口よりお送りください。